Accueil > Electronique > Panne démodulateur TNT satellite Strong SRT6410

Panne démodulateur TNT satellite Strong SRT6410

lundi 25 octobre 2010, par Pascal

Après 3 ans de fonctionnement mon décodeur TNT-S ne voulait plus démarrer, la led de face avant clignotait à un rythme lent et rien d’autre.

Une recherche sur les forums incriminait souvent la diode D8 de la platine alimentation (ZYS07035), mais chez moi elle est correcte.
Première étape : vérification des tensions d’alimentation, elle sont un peu élevées par rapport aux valeurs indiquées sur le circuit-imprimé, mais sont toutes présentes. Avec toutefois cette coupure toutes les 2 secondes se traduisant par le clignotement de la led.
En l’absence de condensateur gonflé ou de noircissement prononcé du circuit-imprimé je suspecte une sur-consommation sur la carte principale, mais en essayant avec une alimentation externe (3,3 V et 5 V principalement, il y a aussi du 7, 12, 22 et 30 V) la led reste fixe et les courants sont cohérents : 500, 700 mA.
Retour donc sur la platine d’alimentation. La vérification du circuit de régulation bâti autour d’un TL431 semble aussi correcte.
En fait ce sont les condensateurs de sortie qui ont complètement séché. Il s’agit de C15 et C16 : 1000 µF/16V. J’en profite pour jeter un oeil à tous les condensateurs chimiques, il faut dire que le démodulateur chauffe pas mal, même en veille. Finalement C13, C19 et C20 ont aussi perdu 50% de leur capacité (470µF/16V).

Portfolio

  • Carte alimentation ZYS07035
JPEG - 95 ko
Carte alimentation ZYS07035
En rouge les condensateurs 1000µF, en vert 470 µF